Magic Smoke, Go to the sky!

Miscellaneous babblings from the Wildfire Riders and friends!

Moderator: Guild Officer

User avatar
Aelflaed
Posts: 609
Joined: Thu Nov 13, 2008 10:10 am
Location: The Swamp
Contact:

Magic Smoke, Go to the sky!

Postby Aelflaed » Tue May 25, 2010 9:45 pm

Sometime last night, between when I logged out (around 10 server) and this morning when I came in to check my email, the magic smoke escaped from my computer, and now it will not turn on.

Well, that's not technically true.

It turns on sometimes - but not always - long enough to start up the fans, but the monitor remains blank and it never loads the MoBo/BIOS/Anything. We're slowly trying to figure out WTF is wrong with it, and what part needs replacing (as of right now it's likely either the MoBo or the CPU... but it might be the power supply or RAM too). This has included the purchase of a multimeter, because we don't have enough random spare parts to just plug shit in and see if it starts up.

Soooooo, I'm out of game for awhile. We have to figure out what's wrong, and then order a new part and wait for it to get delivered. My laptop SHOULD be functional tomorrow, so I'll have online access, but that's really kind of it, as Mr. Laptop does not possess the requisite mojo to run WoW.

(Also, bonus points to anyone who gets the reference in the thread title >.>)
[5.OOC] Beltar: Hammer of What The Fuck Were You Thinking

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest